Current location:Home- >Forum Index- >Bug
           1 07/04/2013 16:48:43      
support
Joined:2013-02-14
Post:2
Access violation at address...
Hello,
Problem occur in the entry of the program (IR Programmable Remote Control V4) at the login

"HTTP/1.1 500 Access violation at address 028C2574 in"

Username and password it's OK.
Account activation it's OK.
Version 4.1.0.45

What it's going wrong

Thanks.
213.249.*.*
           2 07/04/2013 22:06:19      
chat00man
Joined:2013-07-04
Post:2
I have the same problem!?
223.19.*.*
           3 07/04/2013 23:12:56      
czlyw
Joined:2011-09-26
Post:158

Thanks for your report, I found this problem in "internet shared database" under "database" window.

One solution is : you may disconnect the internet when logining.

Second solution is: when connecting internet, to try to login for more times.

It is because of web speed.

 

[This post has been posted in2013-07-05 10:45:43 Edited]

122.225.*.*
           4 01/12/2015 01:01:23      
Groasnicu
Joined:2015-01-12
Post:1

     I have same problem and its not my internet connection to blame. 

Tryied to log from 2 different comps: 1 with Windows XP and 2nd with Windows 7. 

Also tryied lo log in like 50 times, no success

But my violation address is 029D2574

[This post has been posted in2015-01-12 01:04:01 Edited]

95.77.*.*
           5 03/15/2015 02:51:31      
dixon
Joined:2015-03-15
Post:1

 I have same problem.

User and pass it's Ok.

Error is: HTTP/1.1 401 Unauthorized


92.81.*.*
           6 05/16/2016 11:59:58      
Riki Chang
Joined:2016-05-08
Post:3

and I have same problem with
Add to my database from "Internet shared database"
connects, and then writes a HTTP/1.1 400 Bad Reqest

v 4.1.0.46

92.100.*.*
           7 03/18/2017 03:24:51      
Petr Capek
Joined:2016-11-29
Post:2

     Still same. Program is no good.

I cant download from web pioneer ggf-1381


WHY?

90.176.*.*