Current location:Home- >Forum Index- >Software
           1 07/10/2019 18:23:31      
kucin92
Joined:2019-07-10
Post:1
V4 login server error

Hi

I need to use V4 software to program the old pilot.

I cant connetc and login to server, error messange: HTTP/ 1.1 500 Internal server error


How can i solve this problem ?


BTW. The V7 software show ERROR read/program code "BB FF EE"   


Thanks for help :)

83.29.*.*
           2 11/01/2019 21:23:10      
wojtekk
Joined:2014-03-29
Post:1

I had the same issue - version 7 does not work for my old pilot.


I've found version 4 here: http://www.clurc.net/software/ - work well.

31.6.*.*